Triquel 6.0

3 respostas [Última entrada]
rodinux07
Desconectado
Joined: 12/11/2012

Bonjour,
je voudrai essayer de passer de Trisquel brigantia 5.5 à Trisquel 6.0. Est-ce que je vais devoir tout effacer en l'installant ? Est-ce que la distribution Trisquel propose comme Ubuntu une mise à jour vers la version plus récente ou bien est-ce que l'installation propose une mise à jour de la version antérieure ? Comment procéder ?
Merci

Mark
Desconectado
Joined: 04/14/2012

Bonsoir,

Si je me souviens bien, lors de mon passage de la version 4.5 à 5.0, une mise à niveau se déroule.

C'est une fenêtre qui t'annonce qu'une mise à niveau logiciel est disponible.

Lorsque tu acceptes de la faire, Trisquel va télécharger tout les paquets dont il a besoin et ensuite les installer. Il supprime les fichiers dont il n'a plus besoin. Après l'installation, il te demande de redémarrer ton ordinateur, fait-le !

Pendant la mise à niveau, je recommande de ne pas lancer d'applications, laisse-le travailler sans rien faire sur ton PC.

Normalement, tes fichiers et dossiers personnels ne sont pas supprimer.
Si je me souvient bien !! =)

Magic Banana

I am a member!

Desconectado
Joined: 07/24/2010

Tu te souviens bien. Les mises à jours de distributions sont indiquées par le gestionnaire de mise à jour et tous tes paquets y passent.

rodinux07
Desconectado
Joined: 12/11/2012

Bonjour,
J'oubliais de donner suite. J'ai en effet pu faire une mise à jour vers la version 6.0 sans formater ma partition home ( mais c'est peut-être là que j'ai eu tort). Puis j'ai eu des soucis assez vite avec le bureau, jusqu'à ce que je démarre sur un bureau sans barre de tâches (que avec le fond d'écran) où je restais bloqué.
Je n'ai pas eu le courage de tenté de rattraper le bug en essayant d'ouvrir une console, mais j'ai carrément réinstallé la version 5.5 en formatant toutes les partitions pour partir sur quelquechose de sain et de stable en me disant que j'attendrais la version stable de Trisquel 6.0.
Peut-être m'y suis-je simplement mal pris lors de l'installation ? il me semble que d'autres utilisateurs utilisent la version 6.0 sans problèmes.