[Triskel 9] No funciona la red local

2 respostas [Última entrada]
Anonimo
Desconectado
Joined: 05/07/2020

Estimados, reitero nuevamente mi conformidad y buen funcionamiento con Triskel 9, es verdad que al principio por mi parte tuve que arreglar unas cuantas cositas detalladas en otro hilo pero una vez superado esos pequeños inconvenientes el sistema me quedó super estable con un excelente funcionamiento, a tal grado que es mi unico sistema operativo en este momento y no me arrepiento de usar una beta.

Pero (siempre hay un pero y no creo que sea por ser una version beta ¿acaso Trisquel 8 super estable no tiene problemas aun?), tengo un inconveniente con la conexion a un disco rigido local.

Tengo esas "nubes truchas" My Cloud Home | Western Digital, y si, es re trucha porque para usarla tengo que logearme via Internet a los servicios de ellos, es decir, sigo dependiendo de un tercero.
Como no me gusta esa modalidad de "nubes propias" me deshice de la cuenta y me quedó como un disco rigido local conectado a la red, es decir, solo puedo acceder al mismo desde la red local y no desde la china por ejemplo.
Conforme con el mismo empecé a tirar todas mis cosas alli adentro, que dicho y sea de paso con Trisquel 8 conectaba de maravillas, pero con Triskel 9 no hay caso.

RED > RECURSOS COMPARTIDOS DE SAMBA > y no muestra nada, carpeta vacia. (smb:)
RED > RED > tampoco muestra nada, carpeta vacia. (network:)
RED > SERVICIOS DE RED > tambien, carpeta vacia. (zeroconf:)

¿Será que está faltando instalar o configurar algo para que reconozca?

En Android me lo reconoce con la ruta: smb:MYCLOUD-FXTETD>Public

Ark74

I am a member!

Desconectado
Joined: 07/15/2009

Samba no es un paquete que venga predefinido.

Lo has instalado manualmente?

Anonimo
Desconectado
Joined: 05/07/2020

Gracias por la data de que no viene preinstalado, en Trisquel 8 no recuerdo haber realizado muchos pasos para hacer que funcione la red.

Pero gracias a tu data realicé todos los pasos del siguiente link: https://linuxize.com/post/how-to-install-and-configure-samba-on-ubuntu-18-04/

Y al ir desde Dolphin navegando hasta RED > RECURSOS COMPARTIDOS DE SAMBA me seguia mostrando la carpeta vacia, pero esta vez al escribir manualmente la ruta smb://mycloud-fxtetd/Public/ me funcionó a la perfección. Lo añadí a LUGARES y listo, tema solucionado.

Mil Gracias.