trisquel 7 weird spying voice

13 respostas [Última entrada]
trisquel101
Desconectado
Joined: 04/05/2015

Hi Everyone,

I installed trisquel 7 today and I didn’t have sound. I went to the sound setting and pushed the slider all the way beyond 100% to see if I can hear anything. I then started to hear a spying voice saying every click or move I make on the laptop whether browsing, switching windows, clicking on buttons or browsing the trisquel menu even saying every result of terminal code like for example apt-get update. This made me scratch my head. Can everyone please confirm this. I am not sure if this is normal or not. I have not installed anything new. I started using the system as is after finishing the installation. The system is using alsa for sound. I made a recording of this weird phenomenon

http://www.megafileupload.com/1j8O/2015-04-04-19:50:29.mp3

Thanks

ssdclickofdeath
Desconectado
Joined: 05/19/2013

Welcome to Trisquel!

You may have accidentally enabled the screen reader.

To disable it, open up the system settings, open the Universal Access category, and flip the screen reader on/off switch to off.

trisquel101
Desconectado
Joined: 04/05/2015

Hi, thanks for your help ssdclickofdeath. I didn’t turn on the screen reader. It was turned on by default. I am not sure how this happened. Anyway, I turned off the screen reader and the voice stopped. I still can not hear the sound loud when I am paying something even though I have the slider all the way up to the max. the fact that the screen reader voice was very low indicates that my sound is not working properly. I have thinkpad T60. Can anyone suggest the next thing to do. Thanks

lembas
Desconectado
Joined: 05/13/2010

> I didn’t turn on the screen reader. It was turned on by default. I am not sure how this happened.

It's turned on automatically if you stay idle too long at the start of the install as you're presumed to be blind or hard of seeing.

SuperTramp83

I am a translator!

Desconectado
Joined: 10/31/2014

try in terminal:
alsamixer
see if the speaker is all the way up (it was 60%) on a fresh installation of debian wheezy. I turned it up all the way and now it's loud and pumping

welcome to the community!

a_slacker_here
Desconectado
Joined: 06/30/2013

You can also press the following buttons on the keyboard to enable or disable this utility:

Super+alt+s

tomlukeywood
Desconectado
Joined: 12/05/2014

just a note the link seems to require
javascript to play the mpeg-3 file

SuperTramp83

I am a translator!

Desconectado
Joined: 10/31/2014

spying voice? I'm shocked. I'm out of here! Adieau!

lembas
Desconectado
Joined: 05/13/2010

:D

amenex
Desconectado
Joined: 01/04/2015

Just a note for folks who are trying to escape *indows: "super" is the key with the wavy flag between "Ctrl" and "Alt."

lydell

I am a member!

Desconectado
Joined: 04/20/2014

I've noticed that sometimes when I boot my computer the screen reader is turned on. I don't need a screen reader, so then I always turn it off in System Settings. Does anyone know why it keeps re-enabling itself?

SuperTramp83

I am a translator!

Desconectado
Joined: 10/31/2014

If you don't need it nor anybody that uses your computer you can remove it:
sudo apt-get remove --purge gnome-orca

Dave_Hunt

I am a member!

Desconectado
Joined: 09/19/2011

If the screen reader is on for the login greeter, use 'ctrl+s' key on dialogue, next time you login. On your desktop, use 'alt+super+s' to toggle the screen reader. If it is off, it should be off in future sessions.

HTH,

Dave (a user of Orca screen reader)

lydell

I am a member!

Desconectado
Joined: 04/20/2014

Thank you, turning it off also in the login greeter did the trick!