Categoría:informe de erro
Asignado:Sen asignar

i added arabic language for typing and set shortcut (alt + shift L ) after pressing i got nothing and i can't type arabic and tried to remove arabic language, system setting stop from working

Mar, 02/23/2016 - 23:44

Could you please discuss it more clearly I do not understand you.

Mér, 02/24/2016 - 16:57

i did the following steps to type Arabic (region & language > input source ) and added Arabic , and went to (shortcut setting > typing ) and made (switching to next source Alt+shift L) and (switching to previous source alt+shift R ),
but i can't type Arabic after pressing Alt+shift L or Alt+shift R.

the Second part is : i tried to remove Arabic from Input source , but after press (-) to remove Arabic the setting stop opening or closing so i have to close it from system monitor, but after opening setting again Arabic has been removed

Ven, 02/26/2016 - 01:26

i found a half solution is typing in terminal :
$dconf write /com/canonical/indicator/keyboard/visible true
that make a language icon appear in the panel but shortcut still not solved