Error en dvdauthor 0.7.0-1 (SPUMUX)

Proxecto:Trisquel
Componente:Programs
Categoría:informe de erro
Prioridade:normal
Asignado:Sen asignar
Estado:closed
Descrición

Al instalar devede (3.16.9-0ubuntu3+5.0trisquel1) desde los repositorios de Dagda, se instala entre otras dependencias dvdauthor (0.7.0-1) el cual incluye spumux que es el programa encargado de enlazar los archivos de subtítulos con los de video.

En la versión contenida en Dagda de dvdauthor, spumux falla con cualquier tipo de archivo de subtítulos (*.srt) haciendo imposible el crear un disco de video.

La forma mas sencilla que he encontrado para evitar re-configurar dependencias y los programa en sí (devede, dvdauthor) es hacer un downgrade a la versión disponible en Slaine (dvdauthor 0.6.18-1build1) que es compatible con el paquete devede contenido en Dagda.

De esta manera el error que se presenta al generar un disco con devede/dvdauthor/spumux en Dagda es solucionado. Espero que lo puedan tomar en cuenta para poder evitar que otros usuarios no se encuentren en la desafortunada situación de que no pueda completar sus actividades con SL unicamente.

Mar, 11/08/2011 - 18:22
Estado:active» fixed

Ha habido cambios en dvdauthor y ahora es necesario ejecutar devede de la siguiente forma:

# export VIDEO_FORMAT=PAL
# devede

https://bugs.launchpad.net/ubuntu/+source/devede/+bug/755340

Ven, 11/18/2011 - 23:35

¿Quiere decir que el lanzador que se encuentra en el menu "Sonido y Video" no funciona al querer usar "dvdauthor" ya que este dará un error?

¿Alguna idea de como solucionarlo?

Editando la orden que ejecuta al hacer click en el lanzador, ¿podría funcionar?

Ven, 12/02/2011 - 23:40
Estado:fixed» closed

Automatically closed -- issue fixed for 2 weeks with no activity.