sometimes keyboard doesn't work and mouse doesn't click in X11

Categoría:informe de erro
Asignado:Sen asignar
Estado:can't reproduce

Every once in a while, either the keyboard won't work, the mouse won't click, or sometimes both. This usually lasts about 10 to 30 seconds. If the mouse isn't working, sometimes hover events are still registered, as I can see the highlighting of tabs in firefox as I move the mouse over them.

Also, if the keyboard isn't working, I can still switch to a tty and use it there.

I'm currently using xmonad, but I also had this issue in kde, and I'm pretty sure I had it in Gnome as well.

Sometimes quitting a particular application will make the mouse work again. In the past, this has been the gnome terminal, but it may have been other programs at other times as well.

I am using the amd64 port.

Dom, 05/13/2012 - 02:50

The last time this happened, the mouse worked fine in abrowser, but not in gnome-terminal. The right mouse button worked, but one of my two left mouse buttons didn't work in that program. (My thinkpad has 2 left and 2 right mouse buttons.)

Then most (or all) of my gnome terminals crashed.

Lun, 11/25/2019 - 00:37
Versión:» 6.0
Estado:active» can't reproduce

Does this still happen to you? I also had a similar problem back in 2013, but now I can't reproduce this issue. While there's no confirmation that the issue is still happening, I'll maark this unreproducible.

When the issue is fixed, please remember to close it.

Lun, 11/25/2019 - 01:17

I haven't run into this issue in a long time.