icônes du mél client évolution

15 risposte [Ultimo contenuto]
pako543
Offline
Iscritto: 10/04/2015

Salut à tous,
Quand j'ai installé Trisquel sur ma machine j'aimais pas Évolution le mél client.
Alors j'avais installé Icedove. Mais voilà que Icedove déconne chez moi, surtout au niveau des envois en smtp, qui fonctionnent rarement, je ne sais pas pourquoi.
Alors je suis revenu vers Évolution et j'ai enfin réussi à bien le configurer, surtout l'agenda sur lequel je bloquais depuis le début.
Mais j'ai perdu toutes les icônes de lancement d'Évolution, j'ai juste une petite enveloppe dans la barre des taches en bas à droite.
Vous savez comment je peux récupérer ça ?

Substance2004
Offline
Iscritto: 11/05/2013

Salut

Ça ne se passe pas dans le tableau de bord mais dans préférences d'application au démarrage que tu trouveras dans les préférences système.

Regarde bien. Tu ne devrais plus trouver Indicator Messages à côté de Indicator Application (il y en a d'autres).

Tu ajoutes un programme

Dans Nom tu mets : Indicator Messages

et dans "commande" la ligne
/usr/lib/x86_64-linux-gnu/indicator-messages/indicator-messages-service

Je précise que je suis en 64 bits.

Il faut redémarrer après.

pako543
Offline
Iscritto: 10/04/2015

Merci Substance2004 pour ta réponse.
Ce que tu m'indiques de rajouter "Indicator Messages", je l'ai déjà dans les préférences des applications au démarrage, avec "/usr/lib/x86_64-linux-gnu/indicator-messages/indicator-messages-service" configuré.
J'ai une petite enveloppe blanche en dans la barre des taches qui me renvoie vers évolution.

Mais je me suis peut être mal exprimé, en fait je voudrais une icône sur le bureau, aussi dans le menu "Trisquel/internet" et rajouter une icône dans le lanceur d'application en bas à droite à coté de Abrowser. Mais peut être que l'icône "Évolution" n'existe pas.

Magic Banana

I am a member!

Offline
Iscritto: 07/24/2010

"Menu principal" dans les "Paramètres système" permet d'ajouter un "Nouvel élément" n'importe où dans le menu principal (par exemple dans "Bureautique"). La commande doit être 'evolution %U' ("%U" pour qu'une fenêtre de nouveau message s'ouvre lorsque l'on glisse une adresse courriel sur l'icône). Tu peux choisir l'icône, le nom (probablement "Evolution") et la description de ton choix. Tu peux ensuite glisser-déposer depuis le menu, et sur le "tableau de bord" (la "barre"), le lanceur que tu viens de créer.

pako543
Offline
Iscritto: 10/04/2015

Merci Magic banana, ça a super bien fonctionné, sauf que je ne trouvais pas d'icône.
Mais c'est pas grave, car au bout d'un moment je me suis aperçu que dans "paramètres système/menu principal/internet" l’élément "messagerie et agenda d'Évolution" était tout simplement décoché.
Problème résolu.

Autre problème que je n'arrive pas à résoudre, je bloque. J'ai configuré un agenda gougueule dans évolution, mais pas en le configurant type "google" ça marche pas, mais type "Sur le web". Là ça marche sauf que ça reste en lecture seule, je ne peux pas entrer ou modifier des rdv. Ça marchait très bien dans "icedove" et ça marche dans "kOrganizer", la seule alternative que j'ai trouvé.

Peut être qui faudrait que je me bouge pour trouver autre chose que gougueule. J'ai un espace sur un serveur, j'ai lu quelque part qu'il existait http://baikal-server.com/ mais je pige que dalle, chuis pas informaticien.

Magic Banana

I am a member!

Offline
Iscritto: 07/24/2010

/usr/share/icons/ contient des tas d'icônes.

Substance2004
Offline
Iscritto: 11/05/2013

Ah, tiens. J'avais eu un problème justement avec le menu principal des applications que j'essayais de personnalier et j'avais du utiliser un autre gestionnaire pour ranger : Menulibre.
https://trisquel.info/en/forum/quelques-probl%C3%A8mes-avec-gnome

Je crois que la gestion des icônes sera un peu plus simple pour toi. Il est assez automatique. Les icônes sont dans un dossier intitulé "icones".

Pour Icedoce, j'ai eu aussi des problèmes avec ma boite openmailbox.org.
https://trisquel.info/en/forum/icedove-version-3840-1-deb7u170trisquel2-fails-connect-openmailboxorgs-imap-and-pop3-servers
https://trisquel.info/en/forum/passer-de-firefox-thunderbird-%C3%A0-abrowser-icedove#comment-91629

Icedove avait d'ailleurs une dépendance qui m'avait tiqué dans l'œil en regardant le terminal car il y avait google dedans et qu'elle était liée au calendrier.

J'essaierai si j'étais toi de regarder le site d'Evolution s'il n'y a pas d'extentions google calendrier.

Mais c'est vrai que je changerai si j'étais à ta palce.
http://blog.idleman.fr/installez-votre-synchronisateurs-de-contacts-chez-vous-avec-baikal/

c'est pour te donner une idée de l'installation, demande nous si tu piges pas.

pako543
Offline
Iscritto: 10/04/2015

@Substance2004, merci pour les lien, surtout le tuto.

pako543
Offline
Iscritto: 10/04/2015

Bonjour,
Le serveur Baïkal ne fonctionne pas chez moi, page blanche.
J'essaierais autre chose.

Sasaki
Offline
Iscritto: 08/11/2014

Salut, par rapport à icedove j'ai aussi eu de nombreux problèmes d'envoi avec la dernière mise à jour.
Forcer la version vers la précédente a résolu le problème ;)

pako543
Offline
Iscritto: 10/04/2015

Merci Sasaki, je vais essayer.

pako543
Offline
Iscritto: 10/04/2015

Je viens de voir qu'il y a une nouvelle version de Icedove que celle proposée par le gestionnaire de paquets synaptic et qui déconne.
icedove_38.7.0-1_amd64.deb
Si je ne me plante pas d'architecture, quand je tape "uname -p" dans un terminal il répond "x86_64"

Je me lance dans l'install et ça marche pas :

root@T400:/.../icedove# dpkg --install icedove_38.7.0-1_amd64.deb
Sélection du paquet icedove précédemment désélectionné.
(Lecture de la base de données... 384985 fichiers et répertoires déjà installés.)
Préparation du décompactage de icedove_38.7.0-1_amd64.deb ...
Décompactage de icedove (38.7.0-1) ...
dpkg: des problèmes de dépendances empêchent la configuration de icedove :
icedove dépend de libdbus-1-3 (>= 1.9.14) ; cependant :
La version de libdbus-1-3:amd64 sur le système est 1.6.18-0ubuntu4.3.
icedove dépend de libhunspell-1.3-0 (>= 1.3.3) ; cependant :
La version de libhunspell-1.3-0:amd64 sur le système est 1.3.2-6ubuntu2.1.
icedove dépend de libstdc++6 (>= 5.2) ; cependant :
La version de libstdc++6:amd64 sur le système est 4.8.4-2ubuntu1~14.04.1.
icedove dépend de libvpx3 (>= 1.5.0) ; cependant :
Le paquet libvpx3 n'est pas installé.

dpkg: error processing package icedove (--install):
problèmes de dépendances - laissé non configuré
Traitement déclenché pour mime-support (3.54ubuntu1.1) ...
Traitement déclenché pour desktop-file-utils (0.22-1ubuntu1+7.0trisquel1) ...
Traitement déclenché pour gnome-menus (3.10.1-0ubuntu2+7.0trisquel8) ...
Traitement déclenché pour hicolor-icon-theme (0.13-1) ...
Traitement déclenché pour man-db (2.6.7.1-1ubuntu1) ...
Des erreurs ont été rencontrées pendant l'exécution :
icedove
root@T400:/.../icedove#

Pourquoi ça fonctionne pas ? Aucune idée...

pako543
Offline
Iscritto: 10/04/2015

Je bidouille, sans trop comprendre ce que je fais, bref.
Suite à l'opération d'installation ratée voir post au dessus, dans le gestionnaire de paquets synaptic, j'ai retrouvé icedove_38.7.0-1_amd64 cassé.
Le gest-paq-synaptic me propose de le réparer en le supprimant partiellement, j'exécute.
Ensuite toujours via le gest-paq-synaptic, il me propose la version 38.7.0-1 à installer donc je l'installe (je coche aussi le paquet icedove-l10n-fr).
Ça télécharge les paquets et ça s'installe.
J'ouvre l'application, je retrouve toutes les configurations de mes courriels, j'essaie d'envoyer et ça envoie bien.
A première vue la nouvelle version aurait corrigé les pb d'envois. A confirmer avec le temps.

pako543
Offline
Iscritto: 10/04/2015

Les courriels openmailbox.org ne fonctionne pas sous icedove, du moins cette version.

Evolution, les emails fonctionnent bien, j'aime bien l'interface, mais l'agenda reste désespérément en lecture seule et certains agendas impossibles à supprimer.
Icedove, super bien aussi mais les emails déconnent.

Ça me fatigue.
Je laisse tomber...

Edit, le smtp est toujours aussi capricieux.

Vous savez comment trouver une version antérieure d'Icedove la "31.8.0-1~deb7u1"

Magic Banana

I am a member!

Offline
Iscritto: 07/24/2010

Le dépôt Trisquel a ces trois versions (selon 'apt-cache showpkg icedove') :
38.7.0-1~deb7u1+7.0trisquel2 - thunderbird mail-reader
31.8.0-1~deb7u1+7.0trisquel2 - thunderbird mail-reader
31.2.0-1~deb7u1+7.0trisquel2 - thunderbird mail-reader

Tu peux "forcer une version" (vois par exemple le menu "Paquet" dans le "Gestionnaire de paquets Synaptic").

pako543
Offline
Iscritto: 10/04/2015

@ Magic Banana, génial, le forçage de version a très bien fonctionné.
De même que pour le pack fr "icedove-l10n-fr" et iceowl l'agenda, ça fonctionne.
Un grand merci.

Edit : avec cette version 31.8 on peut configurer une boite courriel "openmailbox.org"