Frozen Upgrade... Actually, "Freezing Software Updater"

Categoría:petición de axuda
Asignado:Sen asignar

A week or so ago I tried to upgrade from Belenos to Flidas and I got as far as a prompt to "Select an UEFI file as trusted for executing". Before the selection was complete the upgrade froze and then crashed. Now at startup I can only get to window: "GNU GRUB version 2.02" offering three options which cycle me through entering passwords and then back to "GNU GRUB version 2.02"
At BIOS Security I have access to passwords for Supervisor, User, and HDD. "Password on boot" is disabled. I don't seem to have access to "Secure Boot Mode" and its several interesting options including "Select UEFI . . . ".
BTW. I don't have a clue as to what UEFI is my optimum. During upgrade I intended to go with what appeared to be the default which I recall as being "local".

Mar, 03/31/2020 - 21:19

I can't help with this, but also hope that SOMEONE WHO CAN - WILL! - respond with some info!
I've been using Trisquel 8.0 since Sept 2018, but saw no such reference to UEFI, perhaps because its beyond the capacity of this particular motherboard's CMOS/BIOS chip. BUT, IF Trisquel 8 really can handle UEFI, I'd like to install it on another computer that can... and may even require it so I can replace MS Windows.

Ven, 04/10/2020 - 01:30

Since adding my previous comment on Mar.31, there was a mutli-file Tris8 update. It seemed to go well, but:
1. I can't recall if included some kind of tweak to the CMOS, offering a UEFI option. IF it did, then I would have chosen to install it.
2. since that last use of "Software Updater", it hasn't worked properly. It starts to check for downloads, but Software Updater freezes in that process... it won't download, or Quit on its own.
3. I use "MATE System Monitor" to "End Process", though sometimes its seemed necessary to right-click and use the "Kill Process" option.
4. Then it does quit, but with no confirmation about whether there is anything to Update.
1. Can anyone tell me IF that update of approx April 3-5 actually did offer any option re BIOS/CMOS/UEFI?_______
2. Any suggestion to get "Software Updater" to work again?______
Thanks for any help.

UpdaterHavin'Snooze, still 2020-04-09 02:55:36.png 92.56 KB
Ven, 04/17/2020 - 02:12
Título:Frozen Upgrade» Frozen Upgrade... Actually, "Freezing Software Updater"
Prioridade:normal» critical

I've previously entered Replies under the "Frozen Upgrade" Comment "Issue title", but what I'm entering today (April 16, 2020) includes a revision to that "Frozen Upgrade" heading, having just added, verbatim "... Actually, "Freezing Software Updater".
Also, I changed its "Priority:" to "critical" SO... Considering the notice above this Comment box:
"Edit issue settings Note: changing any of these items will update the issue's overall values."...
I don't know if changing "overall values" will mean that "Issue title" and/or "Status" change will create a new "Issue title", or just add this as a Reply after my previous ones, BUT...

THIS SEEMS LIKE A HIGH PRIORITY TO ME! SO, IF this Reply doesn't show up with that "Issue title" change, then I'll probably start a New Comment, and just use the Issue title
"Freezing Software Updater" since this really is a current, and important problem, and the original "Frozen Upgrade" issue is re-Installing Trisquel 8, not just Updating it... and its an old issue. HOWEVER, the problem I'm having everyday NOW, began approx. April 7 (after my last functional use of "Software Updater".

Mar, 04/21/2020 - 04:38

The "Freezing Software Updater" problem lasted, for me, everyday between April 8 (or maybe earlier in April) to April 19, yesterday! It seems fine now! The Updater did a successful update yesterday AND closed properly after it was done! But I'm concerned that for 11 or more days "SoftwareUpdater", simply didn't work properly, and I wondered if it may have been maliciously hacked? Within the next couple of hours I'll make a photo montage of some relevant screen shots, then Attach it to this post, or a new post here. The scrns of the "action box" (not sure what that is called, since its not for literal 2-way "Dialogue") show it was doing a few things, but it would freeze on one msg and just stay online, for an indefinite time... doing I don't know what?... till I disconnected from internet, and then used "Mate System Monitor" to shut down "Software Updater".

There are some very nasty people f'n around on the Internet, SO it seems to be reasonable CAUTION to wonder what might be happening when the "Action/Msg Box" stays the same till I forcibly go off-line, then remove it.

Will one of the Very Advanced Users in the Trisquel Community PLEASE contact me about this!!
It also relates to a lot of other very important stuff that doesn't belong in this specific forum topic/title.
Please wait till I've attached the montage I referred to, as it will probably help explain more to you than it does to me. I'll make the montage now, but I'm rusty with using GIMP, so I can't predict how long this as-yet-to-be-made masterpiece will take to prepare... FYI, and I hope a bit of amusement! I'll send it before sleeping again, but it could take several hours.